A versão do seu plugin é inferior à utilizada pelo site.
Por favor clique aqui para a outra versão.
Obrigado pela compreensão.